Map interface not working


  • TF#12 - PEOPLE'S HERALD

    All my UI shortcuts work EXCEPT for the map (M). When I click that or the minimap, my game freezes and I have to end task and reload


  • TF#12 - PEOPLE'S HERALD

    The patch didn't touch whatever is going on w my map. I'm on a brand new PC that should be capable. When I use 'M' or click on the minimap, my game freezes and I have to bring up the task manager to exit and reload.


  • TF#12 - PEOPLE'S HERALD

    Poor peach, it's always you with the really annoying or gamebreaking bugs 😢


  • TF#12 - PEOPLE'S HERALD

    @Shivashanti - I'm hoping it's not JUST me dealing w this, bc it won't get fixed if it is and that will be it for this test for me.

    I got a brand new computer for this test. It's not top of the line but it's a decent PC with plenty of RAM. If the problem is actually on my end, that doesn't bode well for other run of the mill nerds trying to play this game.

    Posted my PC spex to discord


  • DymStudios - CEO

    @PeachMcD said in Map interface not working:

    I got a brand new computer for this test. It's not top of the line but it's a decent PC with plenty of RAM. If the problem is actually on my end, that doesn't bode well for other run of the mill nerds trying to play this game.

    I've just contacted you on Discord, let's see if we can figure this out. Your PC doesn't have a dedicated GPU, just an integrated one, so it's not suitable for gaming in general, but it shouldn't crash when opening a map... 🙂


  • TF#12 - PEOPLE'S HERALD

    @Prometheus - saw yr response on discord. Thank you for taking the time to deal with my issue. Crossing my fingers

    p.s..... "suitable for gaming" is a phrase that might mean different things in different places. I play LOTS of games on my computer. This is the only one I've had trouble loading.


  • TF#12 - PEOPLE'S HERALD

    latest from Jacopo is that any computer without a dedicated gfx card is not actually "suitable for gaming" in a 3d setting. I totally misinterpreted the original vision when I bought in, it seems. The current FAQ should probably be updated to reflect the expectation that players have a dedicated gfx card. The Steam description does reflect this expectation, but not everyone learns about new games via that platform.

    Oh well.

    54ba29de-f181-4c84-bd3c-bc3175573f34-image.png


  • TF#12 - PEOPLE'S HERALD

    This is stated on Steam:
    MINIMUM:
    OS: Windows 7, 8 or 10 (64-bit)
    Processor: Intel Core i3 (2nd gen) or equivalent AMD
    Memory: 8 GB RAM
    Graphics: Nvidia GeForce GTX 750 or equivalent ATI Radeon
    DirectX: Version 11
    Storage: 7 GB available space

    To my knowledge that graphics card will not have a functioning map as my Nvidia GeForce GTX 770 isn't new enough for it.


  • TF#12 - PEOPLE'S HERALD

    I haven't heard back from @Prometheus or @Specter about my issue, so I'm assuming that what the devs intend in the FAQ on their company website by "mid-range computers" is those that include gfx cards of at least a certain quality.

    I'm hoping that Dynamight's increased staffing will enable them to regularize and clarify the messaging about min req on all platforms, to avoid disappointing buyers who may not have the same concept of 'mid-range'.

    The fact that @Mudz is not the only person I've seen documenting map problems whose gfx cards MEET min reqs, but no fix has been provided this far into the test, is extremely troubling.

    It's one thing for devs to decide that the demographic unable to afford to install gfx cards is not a demographic they're interested in; it's another thing for them to ignore players within the focus demographic who are having game-hobbling issues.

    Neither, frankly, is a good look for Dynamight Studios as a company, which has so far been praiseworthy in its response to the player community.

    Meanwhile, it still doesn't make sense to me that I have been able to use the map on every test so far, on an older computer. My horse might not have gone as fast, and my melee was a mess, but I could play and see where I was going.


  • TF#1 - WHISPERER

    Mine isn't working either, might be a DX 11 thing, I'm going to test that out.

    But like you everything worked fine before, now its not working.

    I have DX 11.2, so thats not it.


  • Content Creator

    @Hawkshield Sometimes Direct X doesn't work well with different Graphic Cards, especially integrated non-dedicated ones.

    In the computer gaming world, a computer without a dedicated graphics card is now considered low-end, not mid-ranged anyway. There is a Benchmarking system that they use now, that gives your PC/Laptop a rating between Lvl 1 and 4 based on your system as it is suitable for gaming. You generally need a non-integrated Graphics card to get to even just Level 2 in most cases.

    I feel for your issues, and I know Prometheus is working on a whole lot of bugs right now. It may be that they are working on your issues, and haven't solved them yet, it may be that they are still backlogged on a few other issues, and haven't gotten around to your issue yet. Remember, the Alpha is only a week and couple days old. During the Alpha is when the programmers and Devs(still mostly the same people, just a few more of them) are at their busiest. Prometheus has been pretty quick to respond to several bugs still, which means yours is either lower priority, or they aren't giving an update until they find something to update you with. If it is something to with Direct X Drivers, and how they render things, communicating with the Graphics Cards and loading into Memory, their hands might be tied, and they can't exactly do benchmark testing on that, AND keep up with all the other demands. If it is Direct X, that is going to probably be either unfixable, OR something they will have to work on between tests.

    Also remember, the Devs have no control over the updates to Direct X, as that is a separate company. That's why something that works in one test, can stop working in another through no change on their part.


  • TF#12 - PEOPLE'S HERALD

    I can confirm that they have been trying to figure out the bug causing the problem with the map that I have and alot of tests have been done to debug the issue and test possible solutions. This has been ongoing on and off since I reported it in previous alpha tests. So I must say that there have been alot of support on this.
    To be honest I think there are many other things that in the overall development of this game needs to take prio over this particular problem at times.

    If there are issues in this last test there could be relations to the latest attempt to resolve the issue as I think they had tweaked something this time around as well for this test round. Maybe that has instead caused more people to have issues with the map.


  • TF#12 - PEOPLE'S HERALD

    Thanks @Mudz!! I'm so glad to know that this isn't something that's been ignored. Sorry to hear you or anyone has had map problems in previous tests. I can totally see how tweaking something minor for this time around may have caused problems for people who hadn't previously had issues.


Log in to reply
 

Copyright © 2021 Dynamight Studios Srl | Fractured