Can't load into world


  • TF#1 - WHISPERER

    When I try to load in at the part where it says "connecting to server", the loading bar gets stuck and it puts me back in the character selection screen.

    https://youtu.be/6O3gQKyfprI


  • TF#11 - PROCONSUL

    It's the same for me. I think we need a bit more patience 🙂


  • TF#12 - PEOPLE'S HERALD

    After some dcs I can´t get in anymore either. 🙂


  • TF#2 - MESSENGER

    same for me



  • @Eurav that is a different bug. Go see the other bug report by Chuck


  • TF#12 - PEOPLE'S HERALD

    @Skatlock I would say it is the samè.

    Mono path[0] = 'C:/Program Files/Fractured/app/UnityClient@Windows_Data/Managed'
    Mono config path = 'C:/Program Files/Fractured/app/MonoBleedingEdge/etc'
    Initialize engine version: 2019.1.14f1 (148b5891095a)
    GfxDevice: creating device client; threaded=1
    Direct3D:
        Version:  Direct3D 11.0 [level 11.1]
        Renderer: NVIDIA GeForce RTX 2080 Ti (ID=0x1e07)
        Vendor:   
        VRAM:     11048 MB
        Driver:   26.21.14.3160
    Begin MonoManager ReloadAssembly
    - Completed reload, in  0.065 seconds
    WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - All passes removed
    ERROR: Shader Shader is not supported on this GPU (none of subshaders/fallbacks are suitable)WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - Setting to default shader.
    Shader 'Hidden/Relief Pack/ReliefTerrain-AddPass': fallback shader 'Relief Pack/ReliefTerrain-AddPass' not found
    <RI> Initializing input.
    
    <RI> Input initialized.
    
    <RI> Initialized touch support.
    
    WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader
    WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader
    WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader
    WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader
    UnloadTime: 0.438400 ms
    Invalid [DisableAutoCreation] on Improbable.Gdk.Core.CustomSpatialOSSendSystem`1 (only concrete types can be instantiated)
     
    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 48)
    
    DontDestroyOnLoad only works for root GameObjects or components on root GameObjects.
     
    (Filename: C:\buildslave\unity\build\Runtime/SceneManager/SceneManager.cpp Line: 559)
    
    Validating credentials...
     
    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 48)
    
    Fetching character list...
     
    (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 48)
    
    The referenced script on this Behaviour (Game Object 'entity_CharcoalPile') is missing!
     
    (Filename: C:\buildslave\unity\build\Runtime/Mono/ManagedMonoBehaviourRef.cpp Line: 333)
    
    Shader 'Particles/FXVille Blood 2017': fallback shader 'Paricles/Alpha Blended' not found
    NullReferenceException
      at (wrapper managed-to-native) UnityEngine.Behaviour.get_isActiveAndEnabled(UnityEngine.Behaviour)
      at UnityEngine.EventSystems.UIBehaviour.IsActive () [0x00001] in <fe30cf7b8e244803b772811c92186c2e>:0 
      at UnityEngine.UI.Graphic.SetVerticesDirty () [0x00001] in <fe30cf7b8e244803b772811c92186c2e>:0 
      at UnityEngine.UI.Text.set_text (System.String value) [0x00052] in <fe30cf7b8e244803b772811c92186c2e>:0 
      at DuloGames.UI.UILoadingOverlay.ChangeText (System.String newText) [0x00000] in <63eae22ac8b9482b8f029a99920378f1>:0 
      at GameEntryManagerClient+<PlayerSpawnedCoroutine>d__17.MoveNext () [0x00093] in <63eae22ac8b9482b8f029a99920378f1>:0 
      at UnityEngine.SetupCoroutine.InvokeMoveNext (System.Collections.IEnumerator enumerator, System.IntPtr returnValueAddress) [0x00027] in <9308f262ecf043548754995729ae177c>:0 
     
    (Filename: <fe30cf7b8e244803b772811c92186c2e> Line: 0)
    
    Setting up 8 worker threads for Enlighten.
      Thread -> id: 2f28 -> priority: 1 
      Thread -> id: 1d3c -> priority: 1 
      Thread -> id: 11dc -> priority: 1 
      Thread -> id: 2f64 -> priority: 1 
      Thread -> id: 2488 -> priority: 1 
      Thread -> id: 7c -> priority: 1 
      Thread -> id: 25fc -> priority: 1 
      Thread -> id: 2b4c -> priority: 1 
    
    

    @Specter, @Prometheus sadly, that´s all the log I have, since I just managed to get back in for whatever reason


  • TF#5 - LEGATE

    same here


  • TF#1 - WHISPERER

    Still can't connect after the maintenance.


  • TF#2 - MESSENGER

    same here


  • TF#1 - WHISPERER

    Was able to load into world and play for a while, then started getting the same problem. Now I'm getting stuck in the loading screen at "Setting up character".


  • TF#1 - WHISPERER

    Also stuck at setting up character. Really disappointing


  • TF#1 - WHISPERER

    After it worked the first time, I had to load the game a couple times because of the UI.

    1st time it loaded in there was no UI and the application froze moments later and it crashed.
    2nd time there was still no UI and then it froze, it disconnected from the server and it pushed me back to the character screen.
    3rd time it loaded, it froze momentarily but the UI came in and I was able to play.


  • TF#12 - PEOPLE'S HERALD

    I'm getting stuck in the loading screen at "Setting up character".


  • TF#12 - PEOPLE'S HERALD

    @r0lldice123 said in Can't load into world:

    Was able to load into world and play for a while, then started getting the same problem. Now I'm getting stuck in the loading screen at "Setting up character".

    Having this same issue at the moment. Earlier today I could get in to the game just fine... 🤔


  • TF#1 - WHISPERER

    Still seeing this issue. Haven't been able to get into the game even one time in 24 hours.

    Thanks for looking into this.


  • TF#12 - PEOPLE'S HERALD

    @Opulent said in Can't load into world:

    Still seeing this issue. Haven't been able to get into the game even one time in 24 hours.

    Thanks for looking into this.

    I managed to get in just with launching the game again few times.


  • TF#1 - WHISPERER

    @Tuoni I've done this many times with no success. I wish we had some sort of response from the devs on this issue.


  • TF#1 - WHISPERER


  • TF#12 - PEOPLE'S HERALD

    Did I see somewhere that some people could get in when they created a new character, but a female one? I could not find that writing, but at least it is worth to try, especially for those who have not got in yet.

    This could make sense if we think of the freezing point, it might be related to loading of the character. 🤔


  • TF#1 - WHISPERER

    How about actually getting a response and fix for this issue instead of work-arounds from the speculative player base?

    I've tried regular restarts.
    I've tried making new characters, female and male.
    I've tried spatial os and regular install/launch.


Log in to reply
 

Copyright © 2021 Dynamight Studios Srl | Fractured