[FRAC-1782] Frost Blast with faulty AOE damage


  • TF#5 - LEGATE

    Hi,

    Skill is described as "Projectile explodes upon collision with a hostile creature, dealing Cold damage to it and half of that to all hostile creatures around it".

    The initial damage on the first hit hostile creature seems to work reliably but the AOE damage is only applied when the target is being hit in close proximity to the caster. On longer distance, no AoE damage accurs.

    Silynx


  • DymStudios - CEO

    Hi @Silynx, we couldn't reproduce this, are you sure the other creatures caught by the AOE didn't just resist the damage? (if so, a "resist" message pops up on top of them). How many times did this happen to you?


  • TF#5 - LEGATE

    HI @Prometheus,

    I had tried it probably around 15-20 times trying to figure out why it sometimes would and sometimes wouldn't trigger. The creatures did not show any Resist text or damage number.

    Now I tried this yesterday night again after the A2.2.0h patch came around and haven't been able to reproduce it since. I took it as a fixed bug as of yesterday. I was also in a different area with different creatures. Let me go back to the spiderlings I noticed this on first and get back to you with a more helpful description if it's still and issue.

    Silynx


  • TF#5 - LEGATE

    Hi @Prometheus I just tested it some more and believe that I was plainly wrong on this. I expected the 1.5m aoe radius to be larger than it actually is, which is why it was successful when close to the character (better grouping) than further away (more spread creature grouping). My apologies!


Log in to reply
 

Copyright © 2020 Dynamight Studios Srl | Fractured