Advanced smelters broken again.


  • TF#7 - AMBASSADOR

    We have the tech, but it wont smelt. Aerhen, Zenith.
    Pictures:
    28eb7443-0ff7-4f11-b69f-5bd5decd4964-image.png
    f98354da-9fd1-40d9-a216-ffa749e54abb-image.png



  • We are experiencing the same issue in Northguard or Myr.
    However, our Aerhen city Jotunndra is not having the problem with advanced smelting.


  • DymStudios - CEO

    @OlivePit @M1ckGO thanks for the report, I've just been to Northguard and used an advanced smeltery in the blacksmith shop. It was working, so I claimed a private land parcel in the city and then another one as far as possible from the city in a residential area. Again the advanced smeltery always worked.

    I need more details on the issue to be able to reproduce it, such as:

    • Id of the character who were trying to smelt
    • Role of the character (citizen? vice gov? gov?)
    • Exact coordinates of the smeltery on the map

    Thanks!


  • TF#7 - AMBASSADOR

    We figured out that you need to unlearn and re-learn a tech point anywhere in the tree for the tree to reset and recognize the talent points spent.


  • DymStudios - CEO

    @OlivePit said in Advanced smelters broken again.:

    We figured out that you need to unlearn and re-learn a tech point anywhere in the tree for the tree to reset and recognize the talent points spent.

    There was an issue where work done by QA on staging servers could be reflected on live cities (research data was sent to the wrong database, in a nutshell). It's been fixed. That's what happened to your city. Doing one unlearn/learn would fix it indeed. Apologies!


Log in to reply
 

Copyright © 2021 Dynamight Studios Srl | Fractured