[A2.2.0] Weird reproducable Lags always at same places


  • TF#12 - PEOPLE'S HERALD

    Today i was going back to the Startertown to get there some testing of stuff.
    I noticed while recording some town views that i get a weird lag at special places.
    I know they are outside of the town too, but not that obvisous. At the town you get some more of these so i noticed more and after i could reproduce it all the time, i think there is something wrong.

    It is like you get a hickup of your movement, if you pass these places.
    Mostly the lag/hickup is just in one direction, if you run over it in the opposite, nothing happens and your walk stays smooth.

    There are plenty of this points, just want to list some of them, that others are able to reproduce it too:

    1. If come from the fields and go to the marketplace between the empty Hall and the House with the Tanning Tubs to the fields, then directly in front of the Door is one of these Lag Sources at ca. -2561W -1056N
      If you go in opposite direction this "break" is at a later point around the end of the houses at ca. -2562W -1045N

    2. if you come from the River and walk the road above the Cotton Field in direction to the Town, then at -2575W -1009N around you get that Lag/Break, but not if you go in direction to the River.

    3. directly in front of the empty Hall at the Marketplace. If i go up left from the Door and if i go down right from the door.
      I made a short clip to show, what i mean:
      https://i.gyazo.com/1eaaac441c9ad5935574c64149d4cf33.gif


Log in to reply
 

Copyright © 2021 Dynamight Studios Srl | Fractured