House Building Bug (TLDR = after building the door for the last step, clicking on door = asks me if I am sure I want to delete)


  • TF#7 - AMBASSADOR

    Here are the steps as much as I can remember. First I had completed the first 2 work stations (the one for converting animal skins and the one for the 16 hour tanning) and had placed the other 3 but didn't finish them as I decided to use logs and stone blocks for the house instead of interior components.

    I did all the different steps, and when I placed the 5th log "on" the door to complete it, it did the hammering animation and then I was unable to move into the house or click on the door. I asked in General and someone said to re-log. I did. When I came back, and I tried to click on the door to open it, it gave me the pop-up asking if I'm sure I want to delete the WHOLE HOUSE? I clicked the x and tried a few more times, clicking different places on the door. It said that the house was "under construction" even though someone else said that the 5th log for the door was the final step to complete the building. I tried deleting the 3 incomplete work stations in case they counted as inside and incomplete. Again, asked me if I was sure I wanted to delete the whole house. I logged out / in again. Same thing.

    So now, after spending several hours gathering all that stone and wood to build the silly house, I have a house that is "done" and "incomplete" at the same time. Is this known? If not, do I get a brownie point for reporting the bug? If I do, what do brownie points get me? Expiring minds wanna know!

    -O


  • TF#7 - AMBASSADOR

    This was fixed in that patch (I assume) and now I can go in/out of my house. Thank you, devs!


Log in to reply
 

Copyright © 2021 Dynamight Studios Srl | Fractured