Character and ground cover disappearing


  • TF#9 - FIRST AMBASSADOR

    Hello,
    I have made my character and was able to log in for about 10 minutes and then my character disappeared and the ground items, i.e bushes trees etc, also disappear. I am unable to move or complete anything outside of opening map and inventories/craft screens. I log out restart everything, log in and it does it again within 1 minute. I have updated my graphics drivers and changed the graphic settings to several variable settings, like windowed with medium graphics, full screen with ultra graphic, adjusting all the "advanced" graphic options to off or low, and a few other random combos to see if that would help. Nothing seems to work.
    https://imgur.com/a/OeyUhfL


  • TF#9 - FIRST AMBASSADOR

    Same problem here, OP is my fiance and we both run identical systems. Here's our specs if it helps, unfortunately there's no log for the issue as it makes us either exit the game from clicking the gearbox below or force it closed. If we log out to the character menu we see our character standing there, but with an extra model of him standing inside of him and it won't allow us to reconnect until we close out the client. Once we relaunch it, it doesn't allow us to login to our character for several minutes because the server thinks we are still online.

    System Specs
    output_log.txt
    Also, just in case it matters, our router is a DPC3941T provided by Comcast(Xfinity). Just trying to list as many things as I can in case anyone is running anything identical to us that is having a similar or identical issue.


  • TF#1 - WHISPERER


    Characters disappear


  • TF#9 - FIRST AMBASSADOR

    @Azccc What are your system specs if I might ask?


  • TF#10 - CONSUL

    @Cheshire2369 @Kagero @Azccc
    This happens, if you got a connection loss to the RakNet.
    You won't go to the character screen immediately if this happens, the client realize the connection loss after a timeout, then your character and the surface vanish.

    It happened to me from time to time too.


  • TF#9 - FIRST AMBASSADOR

    @Kralith I see... Unfortunately for us its more than from time to time. It's every time, we get between 2-10 minutes of game play before we blank out again. I thought it might of been some sort of connection loss, but since ours is so constant it seems a bit out of the ordinary to me.


  • TF#10 - CONSUL

    @Kagero

    Well yes, if it happens to you that often, you should try to get as much informations as possible to help @Prometheus to discover this connection problems.
    Especially because of our different locations we will have all over the world will help to decide about possibilities to raise server connection stability.

    You can look to the Logfile located in C:\Users\Username\AppData\LocalLow\Dynamight Studios Srl\Fractured if you really got every time a RakNet Connection loss.

    I figured, that the Latency Monitor ingame not reflect this connection loss.


  • TF#9 - FIRST AMBASSADOR

    Ah thanks, didn't see that directory. Here's a link to the log in there.

    output_log.txt


  • TF#9 - FIRST AMBASSADOR

    Any suggestions on what we might be able to do? I've tried connecting with a wireless card instead of my usual on-board LAN, still have the issue. We've also noticed that it's not a complete disconnect. My fiance and I were testing around earlier and hers blanked out before mine did. We noticed that she was no longer moving on my screen but she was on hers, so she was desynced some how, however she could still read what I typed in chat with no problem even after everything completely disappearing. She stayed in game blanked out while I relogged from my blank out and she was still able to read chat just fine, she was also never kicked out to the character selection screen. In fact I have left myself connected for a couple hours after blanking just to see if it would kick me out, it never did.

    If we get a chance, maybe we can try getting a hold of a different video card or something and see what happens.


  • TF#9 - FIRST AMBASSADOR

    I don't know if this might help, but here is my computer build. Kagero has slightly different RAM and mobo(1 model prior, only 3.0 USB) than I do.

    MSI Radeon R9 390 DirectX 12 R9 390 GAMING 8G 8GB 512-Bit GDDR5 PCI Express 3.0

    CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000)

    Thermaltake Toughpower TPD-0750M - SLI/ CrossFire Ready 80 PLUS Gold Certification
    Cooler Master Hyper 212 EVO - CPU Cooler with 120mm PWM Fan

    Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA 2011-v3 140W Desktop Processor BX80648I75820K

    ASRock X99 Extreme4/3.1 LGA 2011-v3 Intel X99 SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Motherboard

    SAMSUNG 860 EVO Series 2.5" 1TB SATA III V-NAND 3-bit MLC Internal Solid State Drive (SSD) MZ-76E1T0B/AM


  • TF#9 - FIRST AMBASSADOR

    @Specter Is there anything else any of us experiencing this problem can give you guys to help investigate this issue? If so, please let us know, we hope to be able to help some how anyway, we want to play just as badly as you guys want us to haha.


  • Moderator

    @Kagero The same as I've said elsewhere:

    System specs:

    • Operating System

    • Quantity of RAM

    • GPU

    • CPU

    • Hard drive models.

    Additionally:

    • Location you're playing from.

    • Connection speed.

    • Amount of space left on the hard drive.

    Log files:

    Please go to C:\Users\ [username]\AppData\LocalLow\Dynamight Studios Srl\Fractured and give us the contents of the following file: output_log.txt

    Your internet connection is the most important because I'm pretty certain you're being disconnected.


  • TF#9 - FIRST AMBASSADOR

    Cool thanks @Specter, we're both connecting from Salem, OR on a stable, hard wired, 250mbps download/10mbps upload connection through Comcast. I have 121GB hard drive space free, she has 132GB hard drive space free. We rarely have any connection hic-ups that would disturb our connection to a game, video stream, or anything really. This "disconnect" only happens exclusively and consistently with Fractured for an unknown reason, as I said before it's not a complete disconnect because we are able to still see the chat update if people are to talk and it doesn't toss us off of the client, so we are still definitely connected to something. If needed, we can let the game run in this state for several hours again, but the updated log will be several hundred thousand lines long. Our system specs and last logs were all posted above, hope it can be solved soon(ish). Take care and thank you Specter.


  • TF#9 - FIRST AMBASSADOR

    @Specter

    Thanks for the update, I may have missed a few items in my posts so here is everything in one post:

    Operating System: Windows 7 Ultimate

    Quantity of RAM: 16GB (CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000))

    GPU: MSI R9 390 (MSI Radeon R9 390 DirectX 12 R9 390 GAMING 8G 8GB 512-Bit GDDR5 PCI Express 3.0)

    CPU: Intel i7-5820 (Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA 2011-v3 140W Desktop Processor BX80648I75820K)

    Hard Drive model: Samsung Evo 1TB SSD (SAMSUNG 860 EVO Series 2.5" 1TB SATA III V-NAND 3-bit MLC Internal Solid State Drive (SSD) MZ-76E1T0B/AM)

    Location playing from: Salem, Oregon USA

    Connection Speed:
    f1a36317-d8de-4ef2-bea4-09bf157e09a1-image.png

    Amount of space left on HDD:
    93474be5-a8d1-4684-b988-7125c0941c3e-image.png

    Log file:
    https://drive.google.com/file/d/1Ax5TLJa1H_aToEWD0eOsUmaa2dLKUbCe/view?usp=sharing

    I do have the rest of my computer specs up above, like PS and mobo that I did not include in this post.
    If there is any other info I can give to help figure this out, please let me know!

    Thank you for your help!


  • Moderator

    @Cheshire2369 @Kagero

    I've spoken with Prometheus and according to him, this is something the SpatialOS engineers will have to look into. There's not much Dynamight can do to solve this right now.

    Btw, the chat is handled through a seperate server so that's why you were still able to chat even though you were disconnected. You only lost connection to the SpatialOS servers handling the game itself, not the chat server.


 

Copyright © 2019 Dynamight Studios Srl | Fractured